1. Home
  2. Dokumente
  3. MotoScan Allgemein
  4. Systemvoraussetzungen

Für die Verwendung der MotoScan App ist ein Android Gerät erforderlich. Es sind sowohl die Smartphones auch Tablets geeignet. Die minimale Android Version ist die 4.3. Wir empfehlen jedoch mindestens 5.0 oder höher. Verwenden Sie nach Möglichkeit immer die neuste Android Version. 

Unter iOS, Windows, Linux, macOS, Android Emulators und anderen Betriebssystemen funktioniert die Software nicht. Die App kann auf eine Android Emulator installiert werden, jedoch die Verbindung zu dem Diagnoseadapter ist nicht möglich, da die Emulatoren die Bluetooth Verbindung nicht unterstützen.

 

Fandest du diesen Artikel hilfreich? Ja 7 Nein

Wie können wir helfen?

2 Comments

  1. Tom

    Hi, I am trying to purchase your Motoscan app but each time I attempt to download from the play store I get an error message saying “error something went wrong on our end”.
    I’ve tried download from the device and also from my mac via a browser to the phone, but it still doesn’t work.

    I am using a google based phone and it is running android 4.3 and I cannot upgrade to a higher android operating system due to the age of the phone.

    1. wladi

      It is a problem between the Google Play and your phone. Try to updates the Google Play app. Check the free memory space on the phone. Contact the Google Play support.

Leave a Comment

Deine E-Mail-Adresse wird nicht veröffentlicht.